Author Topic: No internet connection when connected to server  (Read 4214 times)

anightofchaos

  • Guest
No internet connection when connected to server
« on: March 28, 2013, 10:09:01 AM »
I am able to connect to FullyRouted-Canada; however no internet connection.
DHCP LEASE EXPIRES  = Wed Mar 27 22:04:30 2013- Certificate was renewed and expires 5/22/13

Checking installed tap driver...
ROOT\NET\0000                                               : TAP-Windows Adapter V9
1 matching device(s) found.
Use port 44358 as management port
Wed Mar 27 21:43:48 2013 OpenVPN 2.3.0 i686-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Feb 14 2013
Wed Mar 27 21:43:48 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Wed Mar 27 21:43:48 2013 Control Channel Authentication: using 'C:/Users/ANightofChaos/AppData/Local/BolehVPN/cfg/OpenVPN/ta.key' as a OpenVPN static key file
Wed Mar 27 21:43:48 2013 UDPv4 link local: [undef]
Wed Mar 27 21:43:48 2013 UDPv4 link remote: [AF_INET]142.4.216.140:443
Wed Mar 27 21:43:54 2013 [server] Peer Connection Initiated with [AF_INET]142.4.216.140:443
Wed Mar 27 21:43:59 2013 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Wed Mar 27 21:43:59 2013 open_tun, tt->ipv6=0
Wed Mar 27 21:43:59 2013 TAP-WIN32 device [Local Area Connection 2] opened: \\.\Global\{506C4A86-310D-4E7F-9B5A-D6CB5188B41E}.tap
Wed Mar 27 21:43:59 2013 Set TAP-Windows TUN subnet mode network/local/netmask = 172.16.1.0/172.16.1.88/255.255.255.0 [SUCCEEDED]
Wed Mar 27 21:43:59 2013 Notified TAP-Windows driver to set a DHCP IP/netmask of 172.16.1.88/255.255.255.0 on interface {506C4A86-310D-4E7F-9B5A-D6CB5188B41E} [DHCP-serv: 172.16.1.254, lease-time: 31536000]
Wed Mar 27 21:43:59 2013 Successful ARP Flush on interface [21] {506C4A86-310D-4E7F-9B5A-D6CB5188B41E}
Wed Mar 27 21:44:29 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Wed Mar 27 21:44:29 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
 OK!
Wed Mar 27 21:44:29 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
 OK!
Wed Mar 27 21:44:29 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Wed Mar 27 21:44:29 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
The route addition failed: The object already exists.

Wed Mar 27 21:44:29 2013 Initialization Sequence Completed
Wed Mar 27 21:47:13 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
 OK!
Wed Mar 27 21:47:13 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
The route deletion failed: Element not found.

Wed Mar 27 21:47:13 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Wed Mar 27 21:47:13 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
 OK!
Wed Mar 27 21:47:13 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Wed Mar 27 21:47:13 2013 SIGTERM[hard,] received, process exiting

Checking installed tap driver...
ROOT\NET\0000                                               : TAP-Windows Adapter V9
1 matching device(s) found.
Use port 44358 as management port
Wed Mar 27 21:47:15 2013 OpenVPN 2.3.0 i686-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Feb 14 2013
Wed Mar 27 21:47:15 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Wed Mar 27 21:47:15 2013 Control Channel Authentication: using 'C:/Users/ANightofChaos/AppData/Local/BolehVPN/cfg/OpenVPN/ta.key' as a OpenVPN static key file
Wed Mar 27 21:47:15 2013 UDPv4 link local: [undef]
Wed Mar 27 21:47:15 2013 UDPv4 link remote: [AF_INET]142.4.216.140:443
Wed Mar 27 21:47:16 2013 [server] Peer Connection Initiated with [AF_INET]142.4.216.140:443
Wed Mar 27 21:47:19 2013 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Wed Mar 27 21:47:19 2013 open_tun, tt->ipv6=0
Wed Mar 27 21:47:19 2013 TAP-WIN32 device [Local Area Connection 2] opened: \\.\Global\{506C4A86-310D-4E7F-9B5A-D6CB5188B41E}.tap
Wed Mar 27 21:47:19 2013 Set TAP-Windows TUN subnet mode network/local/netmask = 172.16.1.0/172.16.1.88/255.255.255.0 [SUCCEEDED]
Wed Mar 27 21:47:19 2013 Notified TAP-Windows driver to set a DHCP IP/netmask of 172.16.1.88/255.255.255.0 on interface {506C4A86-310D-4E7F-9B5A-D6CB5188B41E} [DHCP-serv: 172.16.1.254, lease-time: 31536000]
Wed Mar 27 21:47:19 2013 Successful ARP Flush on interface [21] {506C4A86-310D-4E7F-9B5A-D6CB5188B41E}
Wed Mar 27 21:47:49 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Wed Mar 27 21:47:49 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
 OK!
Wed Mar 27 21:47:49 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Wed Mar 27 21:47:49 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Wed Mar 27 21:47:49 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
The route addition failed: The object already exists.

Wed Mar 27 21:47:49 2013 Initialization Sequence Completed
Wed Mar 27 21:49:24 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
 OK!
Wed Mar 27 21:49:24 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
The route deletion failed: Element not found.
Wed Mar 27 21:49:24 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
 OK!
Wed Mar 27 21:49:24 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Wed Mar 27 21:49:24 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Wed Mar 27 21:49:24 2013 SIGTERM[hard,] received, process exiting

Checking installed tap driver...
ROOT\NET\0000                                               : TAP-Windows Adapter V9
1 matching device(s) found.
Use port 44358 as management port
Wed Mar 27 21:56:42 2013 OpenVPN 2.3.0 i686-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Feb 14 2013
Wed Mar 27 21:56:42 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Wed Mar 27 21:56:42 2013 Control Channel Authentication: using 'C:/Users/ANightofChaos/AppData/Local/BolehVPN/cfg/OpenVPN/ta.key' as a OpenVPN static key file
Wed Mar 27 21:56:42 2013 UDPv4 link local: [undef]
Wed Mar 27 21:56:42 2013 UDPv4 link remote: [AF_INET]46.29.250.191:443
Wed Mar 27 21:56:52 2013 [UNDEF] Inactivity timeout (--ping-restart), restarting
Wed Mar 27 21:56:52 2013 SIGUSR1[soft,ping-restart] received, process restarting
Wed Mar 27 21:56:54 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Wed Mar 27 21:56:54 2013 UDPv4 link local: [undef]
Wed Mar 27 21:56:54 2013 UDPv4 link remote: [AF_INET]46.29.250.191:443
Wed Mar 27 21:57:04 2013 [UNDEF] Inactivity timeout (--ping-restart), restarting
Wed Mar 27 21:57:04 2013 SIGUSR1[soft,ping-restart] received, process restarting
Wed Mar 27 21:57:06 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Wed Mar 27 21:57:06 2013 UDPv4 link local: [undef]
Wed Mar 27 21:57:06 2013 UDPv4 link remote: [AF_INET]46.29.250.191:443
Wed Mar 27 21:57:16 2013 [UNDEF] Inactivity timeout (--ping-restart), restarting
Wed Mar 27 21:57:16 2013 SIGUSR1[soft,ping-restart] received, process restarting
Wed Mar 27 21:57:18 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Wed Mar 27 21:57:18 2013 UDPv4 link local: [undef]
Wed Mar 27 21:57:18 2013 UDPv4 link remote: [AF_INET]46.29.250.191:443
Wed Mar 27 21:57:28 2013 [UNDEF] Inactivity timeout (--ping-restart), restarting
Wed Mar 27 21:57:28 2013 SIGUSR1[soft,ping-restart] received, process restarting
Wed Mar 27 21:57:30 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Wed Mar 27 21:57:30 2013 UDPv4 link local: [undef]
Wed Mar 27 21:57:30 2013 UDPv4 link remote: [AF_INET]46.29.250.191:443
Wed Mar 27 21:57:40 2013 [UNDEF] Inactivity timeout (--ping-restart), restarting
Wed Mar 27 21:57:40 2013 SIGUSR1[soft,ping-restart] received, process restarting
Wed Mar 27 21:57:42 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Wed Mar 27 21:57:42 2013 UDPv4 link local: [undef]
Wed Mar 27 21:57:42 2013 UDPv4 link remote: [AF_INET]46.29.250.191:443
Wed Mar 27 21:57:52 2013 [UNDEF] Inactivity timeout (--ping-restart), restarting
Wed Mar 27 21:57:52 2013 SIGUSR1[soft,ping-restart] received, process restarting
Wed Mar 27 21:57:54 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Wed Mar 27 21:57:54 2013 UDPv4 link local: [undef]
Wed Mar 27 21:57:54 2013 UDPv4 link remote: [AF_INET]46.29.250.191:443
Wed Mar 27 21:58:04 2013 [UNDEF] Inactivity timeout (--ping-restart), restarting
Wed Mar 27 21:58:04 2013 SIGUSR1[soft,ping-restart] received, process restarting
Wed Mar 27 21:58:06 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Wed Mar 27 21:58:06 2013 UDPv4 link local: [undef]
Wed Mar 27 21:58:06 2013 UDPv4 link remote: [AF_INET]46.29.250.191:443
Wed Mar 27 21:58:16 2013 [UNDEF] Inactivity timeout (--ping-restart), restarting
Wed Mar 27 21:58:16 2013 SIGUSR1[soft,ping-restart] received, process restarting
Wed Mar 27 21:58:18 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Wed Mar 27 21:58:18 2013 UDPv4 link local: [undef]
Wed Mar 27 21:58:18 2013 UDPv4 link remote: [AF_INET]46.29.250.191:443
Wed Mar 27 21:58:28 2013 [UNDEF] Inactivity timeout (--ping-restart), restarting
Wed Mar 27 21:58:28 2013 SIGUSR1[soft,ping-restart] received, process restarting
Wed Mar 27 21:58:30 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Wed Mar 27 21:58:30 2013 UDPv4 link local: [undef]
Wed Mar 27 21:58:30 2013 UDPv4 link remote: [AF_INET]46.29.250.191:443
Wed Mar 27 21:58:40 2013 [UNDEF] Inactivity timeout (--ping-restart), restarting
Wed Mar 27 21:58:40 2013 SIGUSR1[soft,ping-restart] received, process restarting
[ERROR]Connect to server timeout
Wed Mar 27 21:58:42 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Wed Mar 27 21:58:42 2013 UDPv4 link local: [undef]
Wed Mar 27 21:58:42 2013 UDPv4 link remote: [AF_INET]46.29.250.191:443
Wed Mar 27 21:58:43 2013 SIGTERM[hard,] received, process exiting

Checking installed tap driver...
ROOT\NET\0000                                               : TAP-Windows Adapter V9
1 matching device(s) found.
Use port 44358 as management port
Wed Mar 27 21:58:55 2013 OpenVPN 2.3.0 i686-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Feb 14 2013
Wed Mar 27 21:58:55 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Wed Mar 27 21:58:55 2013 Control Channel Authentication: using 'C:/Users/ANightofChaos/AppData/Local/BolehVPN/cfg/OpenVPN/ta.key' as a OpenVPN static key file
Wed Mar 27 21:58:55 2013 UDPv4 link local: [undef]
Wed Mar 27 21:58:55 2013 UDPv4 link remote: [AF_INET]46.19.137.130:443
Wed Mar 27 21:58:57 2013 [server] Peer Connection Initiated with [AF_INET]46.19.137.130:443
Wed Mar 27 21:58:59 2013 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Wed Mar 27 21:58:59 2013 open_tun, tt->ipv6=0
Wed Mar 27 21:58:59 2013 TAP-WIN32 device [Local Area Connection 2] opened: \\.\Global\{506C4A86-310D-4E7F-9B5A-D6CB5188B41E}.tap
Wed Mar 27 21:58:59 2013 Notified TAP-Windows driver to set a DHCP IP/netmask of 10.8.0.122/255.255.255.252 on interface {506C4A86-310D-4E7F-9B5A-D6CB5188B41E} [DHCP-serv: 10.8.0.121, lease-time: 31536000]
Wed Mar 27 21:58:59 2013 Successful ARP Flush on interface [21] {506C4A86-310D-4E7F-9B5A-D6CB5188B41E}
Wed Mar 27 21:59:59 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Wed Mar 27 21:59:59 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Wed Mar 27 21:59:59 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Wed Mar 27 21:59:59 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Wed Mar 27 21:59:59 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
The route addition failed: The object already exists.

Wed Mar 27 21:59:59 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
SYSTEM ROUTING TABLE
0.0.0.0 0.0.0.0 192.168.0.1 p=0 i=13 t=4 pr=3 a=178794 h=0 m=25/0/0/0/0
0.0.0.0 0.0.0.0 10.8.0.121 p=0 i=13 t=4 pr=3 a=0 h=0 m=537/0/0/0/0
0.0.0.0 128.0.0.0 10.8.0.121 p=0 i=13 t=4 pr=3 a=0 h=0 m=26/0/0/0/0
10.8.0.1 255.255.255.255 10.8.0.121 p=0 i=13 t=4 pr=3 a=0 h=0 m=537/0/0/0/0
46.19.137.130 255.255.255.255 192.168.0.1 p=0 i=13 t=4 pr=3 a=0 h=0 m=26/0/0/0/0
127.0.0.0 255.0.0.0 127.0.0.1 p=0 i=1 t=3 pr=2 a=178842 h=0 m=306/0/0/0/0
127.0.0.1 255.255.255.255 127.0.0.1 p=0 i=1 t=3 pr=2 a=178842 h=0 m=306/0/0/0/0
127.255.255.255 255.255.255.255 127.0.0.1 p=0 i=1 t=3 pr=2 a=178842 h=0 m=306/0/0/0/0
128.0.0.0 128.0.0.0 10.8.0.121 p=0 i=13 t=4 pr=3 a=0 h=0 m=26/0/0/0/0
192.168.0.0 255.255.255.0 192.168.0.11 p=0 i=13 t=3 pr=2 a=178794 h=0 m=281/0/0/0/0
192.168.0.11 255.255.255.255 192.168.0.11 p=0 i=13 t=3 pr=2 a=178794 h=0 m=281/0/0/0/0
192.168.0.255 255.255.255.255 192.168.0.11 p=0 i=13 t=3 pr=2 a=178794 h=0 m=281/0/0/0/0
224.0.0.0 240.0.0.0 127.0.0.1 p=0 i=1 t=3 pr=2 a=178842 h=0 m=306/0/0/0/0
224.0.0.0 240.0.0.0 192.168.0.11 p=0 i=13 t=3 pr=2 a=178811 h=0 m=281/0/0/0/0
255.255.255.255 255.255.255.255 127.0.0.1 p=0 i=1 t=3 pr=2 a=178842 h=0 m=306/0/0/0/0
255.255.255.255 255.255.255.255 192.168.0.11 p=0 i=13 t=3 pr=2 a=178811 h=0 m=281/0/0/0/0
SYSTEM ADAPTER LIST
TAP-Windows Adapter V9
  Index = 21
  GUID = {506C4A86-310D-4E7F-9B5A-D6CB5188B41E}
  IP = 0.0.0.0/0.0.0.0
  MAC = 00:ff:50:6c:4a:86
  GATEWAY = 0.0.0.0/255.255.255.255
  DHCP SERV = 
  DHCP LEASE OBTAINED = Wed Mar 27 21:59:59 2013
  DHCP LEASE EXPIRES  = Wed Mar 27 21:59:59 2013
DNS SERV = 
Microsoft Hosted Network Virtual Adapter
  Index = 17
  GUID = {C309614F-CDFC-4432-85C1-31D1B85248A9}
  IP = 0.0.0.0/0.0.0.0
  MAC = 74:e5:0b:0a:b9:07
  GATEWAY = 0.0.0.0/255.255.255.255
  DHCP SERV = 
  DHCP LEASE OBTAINED = Wed Mar 27 21:59:59 2013
  DHCP LEASE EXPIRES  = Wed Mar 27 21:59:59 2013
  DNS SERV = 
Bluetooth Device (Personal Area Network)
  Index = 14
  GUID = {281B7715-523E-4469-9A7A-047046C02057}
  IP = 0.0.0.0/0.0.0.0
  MAC = 70:f3:95:7e:39:fd
  GATEWAY = 0.0.0.0/255.255.255.255
  DHCP SERV = 
  DHCP LEASE OBTAINED = Wed Mar 27 21:59:59 2013
  DHCP LEASE EXPIRES  = Wed Mar 27 21:59:59 2013
  DNS SERV = 
Intel(R) WiFi Link 1000 BGN
  Index = 13
  GUID = {74CC81A8-AAC4-4576-AB4E-F031BB4753AA}
  IP = 192.168.0.11/255.255.255.0
  MAC = 74:e5:0b:0a:b9:06
  GATEWAY = 192.168.0.1/255.255.255.255 10.8.0.121/255.255.255.255
  DHCP SERV = 192.168.0.1/255.255.255.255
  DHCP LEASE OBTAINED = Wed Mar 27 21:49:34 2013
  DHCP LEASE EXPIRES  = Wed Mar 27 22:49:34 2013
DNS SERV = 209.18.47.61/255.255.255.255 209.18.47.62/255.255.255.255
Realtek PCIe GBE Family Controller
  Index = 12
  GUID = {E68120DB-64CA-4A42-93D3-17E4911D9723}
  IP = 0.0.0.0/0.0.0.0
  MAC = 10:1f:74:1e:95:4f
  GATEWAY = 0.0.0.0/255.255.255.255
  DHCP SERV = 
  DHCP LEASE OBTAINED = Wed Mar 27 21:59:59 2013
  DHCP LEASE EXPIRES  = Wed Mar 27 21:59:59 2013
  DNS SERV = 
Wed Mar 27 21:59:59 2013 Initialization Sequence Completed With Errors ( see http://openvpn.net/faq.html#dhcpclientserv )
Wed Mar 27 22:02:06 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
 OK!
Wed Mar 27 22:02:06 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Wed Mar 27 22:02:06 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
The route deletion failed: Element not found.

Wed Mar 27 22:02:06 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
 OK!
Wed Mar 27 22:02:06 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
 OK!
Wed Mar 27 22:02:06 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Wed Mar 27 22:02:06 2013 SIGTERM[hard,] received, process exiting

Checking installed tap driver...
ROOT\NET\0000                                               : TAP-Windows Adapter V9
1 matching device(s) found.
Use port 44358 as management port
Wed Mar 27 22:03:26 2013 OpenVPN 2.3.0 i686-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Feb 14 2013
Wed Mar 27 22:03:26 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Wed Mar 27 22:03:26 2013 Control Channel Authentication: using 'C:/Users/ANightofChaos/AppData/Local/BolehVPN/cfg/OpenVPN/ta.key' as a OpenVPN static key file
Wed Mar 27 22:03:26 2013 UDPv4 link local: [undef]
Wed Mar 27 22:03:26 2013 UDPv4 link remote: [AF_INET]142.4.216.140:443
Wed Mar 27 22:03:27 2013 [server] Peer Connection Initiated with [AF_INET]142.4.216.140:443
Wed Mar 27 22:03:30 2013 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Wed Mar 27 22:03:30 2013 open_tun, tt->ipv6=0
Wed Mar 27 22:03:30 2013 TAP-WIN32 device [Local Area Connection 2] opened: \\.\Global\{506C4A86-310D-4E7F-9B5A-D6CB5188B41E}.tap
Wed Mar 27 22:03:30 2013 Set TAP-Windows TUN subnet mode network/local/netmask = 172.16.1.0/172.16.1.88/255.255.255.0 [SUCCEEDED]
Wed Mar 27 22:03:30 2013 Notified TAP-Windows driver to set a DHCP IP/netmask of 172.16.1.88/255.255.255.0 on interface {506C4A86-310D-4E7F-9B5A-D6CB5188B41E} [DHCP-serv: 172.16.1.254, lease-time: 31536000]
Wed Mar 27 22:03:30 2013 Successful ARP Flush on interface [21] {506C4A86-310D-4E7F-9B5A-D6CB5188B41E}
Wed Mar 27 22:04:30 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
 OK!
Wed Mar 27 22:04:30 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Wed Mar 27 22:04:30 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
 OK!
Wed Mar 27 22:04:30 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Wed Mar 27 22:04:30 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
The route addition failed: The object already exists.

SYSTEM ROUTING TABLE
0.0.0.0 0.0.0.0 192.168.0.1 p=0 i=13 t=4 pr=3 a=179064 h=0 m=25/0/0/0/0
0.0.0.0 0.0.0.0 172.16.1.1 p=0 i=13 t=4 pr=3 a=0 h=0 m=537/0/0/0/0
0.0.0.0 128.0.0.0 172.16.1.1 p=0 i=13 t=4 pr=3 a=0 h=0 m=26/0/0/0/0
127.0.0.0 255.0.0.0 127.0.0.1 p=0 i=1 t=3 pr=2 a=179113 h=0 m=306/0/0/0/0
127.0.0.1 255.255.255.255 127.0.0.1 p=0 i=1 t=3 pr=2 a=179113 h=0 m=306/0/0/0/0
127.255.255.255 255.255.255.255 127.0.0.1 p=0 i=1 t=3 pr=2 a=179113 h=0 m=306/0/0/0/0
128.0.0.0 128.0.0.0 172.16.1.1 p=0 i=13 t=4 pr=3 a=0 h=0 m=26/0/0/0/0
142.4.216.140 255.255.255.255 192.168.0.1 p=0 i=13 t=4 pr=3 a=0 h=0 m=26/0/0/0/0
192.168.0.0 255.255.255.0 192.168.0.11 p=0 i=13 t=3 pr=2 a=179064 h=0 m=281/0/0/0/0
192.168.0.11 255.255.255.255 192.168.0.11 p=0 i=13 t=3 pr=2 a=179064 h=0 m=281/0/0/0/0
192.168.0.255 255.255.255.255 192.168.0.11 p=0 i=13 t=3 pr=2 a=179064 h=0 m=281/0/0/0/0
224.0.0.0 240.0.0.0 127.0.0.1 p=0 i=1 t=3 pr=2 a=179113 h=0 m=306/0/0/0/0
224.0.0.0 240.0.0.0 192.168.0.11 p=0 i=13 t=3 pr=2 a=179082 h=0 m=281/0/0/0/0
255.255.255.255 255.255.255.255 127.0.0.1 p=0 i=1 t=3 pr=2 a=179113 h=0 m=306/0/0/0/0
255.255.255.255 255.255.255.255 192.168.0.11 p=0 i=13 t=3 pr=2 a=179082 h=0 m=281/0/0/0/0
SYSTEM ADAPTER LIST
TAP-Windows Adapter V9
  Index = 21
  GUID = {506C4A86-310D-4E7F-9B5A-D6CB5188B41E}
  IP = 0.0.0.0/0.0.0.0
  MAC = 00:ff:50:6c:4a:86
  GATEWAY = 0.0.0.0/255.255.255.255
  DHCP SERV = 
  DHCP LEASE OBTAINED = Wed Mar 27 22:04:30 2013
  DHCP LEASE EXPIRES  = Wed Mar 27 22:04:30 2013
DNS SERV = 
Microsoft Hosted Network Virtual Adapter
  Index = 17
  GUID = {C309614F-CDFC-4432-85C1-31D1B85248A9}
  IP = 0.0.0.0/0.0.0.0
  MAC = 74:e5:0b:0a:b9:07
  GATEWAY = 0.0.0.0/255.255.255.255
  DHCP SERV = 
  DHCP LEASE OBTAINED = Wed Mar 27 22:04:30 2013
  DHCP LEASE EXPIRES  = Wed Mar 27 22:04:30 2013
DNS SERV = 
Bluetooth Device (Personal Area Network)
  Index = 14
  GUID = {281B7715-523E-4469-9A7A-047046C02057}
  IP = 0.0.0.0/0.0.0.0
  MAC = 70:f3:95:7e:39:fd
  GATEWAY = 0.0.0.0/255.255.255.255
  DHCP SERV = 
  DHCP LEASE OBTAINED = Wed Mar 27 22:04:30 2013
  DHCP LEASE EXPIRES  = Wed Mar 27 22:04:30 2013
  DNS SERV = 
Intel(R) WiFi Link 1000 BGN
  Index = 13
  GUID = {74CC81A8-AAC4-4576-AB4E-F031BB4753AA}
  IP = 192.168.0.11/255.255.255.0
  MAC = 74:e5:0b:0a:b9:06
  GATEWAY = 192.168.0.1/255.255.255.255 172.16.1.1/255.255.255.255
  DHCP SERV = 192.168.0.1/255.255.255.255
  DHCP LEASE OBTAINED = Wed Mar 27 21:49:34 2013
  DHCP LEASE EXPIRES  = Wed Mar 27 22:49:34 2013
DNS SERV = 209.18.47.61/255.255.255.255 209.18.47.62/255.255.255.255
Realtek PCIe GBE Family Controller
  Index = 12
  GUID = {E68120DB-64CA-4A42-93D3-17E4911D9723}
  IP = 0.0.0.0/0.0.0.0
  MAC = 10:1f:74:1e:95:4f
  GATEWAY = 0.0.0.0/255.255.255.255
  DHCP SERV = 
  DHCP LEASE OBTAINED = Wed Mar 27 22:04:30 2013
  DHCP LEASE EXPIRES  = Wed Mar 27 22:04:30 2013
  DNS SERV = 
Wed Mar 27 22:04:30 2013 Initialization Sequence Completed With Errors ( see http://openvpn.net/faq.html#dhcpclientserv )

Offline Chris

  • BolehVPN Staff
  • Admiral
  • *****
  • Posts: 2200
  • Beneath a cobalt moon
Re: No internet connection when connected to server
« Reply #1 on: March 28, 2013, 11:05:50 AM »
What OS are you using? Is this 64 bit? Try restarting your DHCP client. Start menu > msconfig > services > enable and disable the DHCP client, then restart the BolehVPN app and see if that works.


anightofchaos

  • Guest
Re: No internet connection when connected to server
« Reply #2 on: March 28, 2013, 06:58:34 PM »
Windows 8 Professional: 64 Bit. I restarted DHCP client; however it only updated DHCP Lease expiration to 3/28.

Checking installed tap driver...
ROOT\NET\0000                                               : TAP-Windows Adapter V9
1 matching device(s) found.
Use port 44358 as management port
Thu Mar 28 06:54:31 2013 OpenVPN 2.3.0 i686-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Feb 14 2013
Thu Mar 28 06:54:31 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Thu Mar 28 06:54:31 2013 Control Channel Authentication: using 'C:/Users/ANightofChaos/AppData/Local/BolehVPN/cfg/OpenVPN/ta.key' as a OpenVPN static key file
Thu Mar 28 06:54:31 2013 UDPv4 link local: [undef]
Thu Mar 28 06:54:31 2013 UDPv4 link remote: [AF_INET]142.4.216.140:443
Thu Mar 28 06:54:32 2013 [server] Peer Connection Initiated with [AF_INET]142.4.216.140:443
Thu Mar 28 06:54:34 2013 SIGTERM[hard,] received, process exiting

Checking installed tap driver...
ROOT\NET\0000                                               : TAP-Windows Adapter V9
1 matching device(s) found.
Use port 44358 as management port
Thu Mar 28 06:54:49 2013 OpenVPN 2.3.0 i686-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Feb 14 2013
Thu Mar 28 06:54:50 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Thu Mar 28 06:54:50 2013 Control Channel Authentication: using 'C:/Users/ANightofChaos/AppData/Local/BolehVPN/cfg/OpenVPN/ta.key' as a OpenVPN static key file
Thu Mar 28 06:54:50 2013 UDPv4 link local: [undef]
Thu Mar 28 06:54:50 2013 UDPv4 link remote: [AF_INET]142.4.216.140:443
Thu Mar 28 06:54:50 2013 [server] Peer Connection Initiated with [AF_INET]142.4.216.140:443
Thu Mar 28 06:54:53 2013 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Thu Mar 28 06:54:53 2013 open_tun, tt->ipv6=0
Thu Mar 28 06:54:53 2013 TAP-WIN32 device [Local Area Connection 2] opened: \\.\Global\{506C4A86-310D-4E7F-9B5A-D6CB5188B41E}.tap
Thu Mar 28 06:54:53 2013 Set TAP-Windows TUN subnet mode network/local/netmask = 172.16.1.0/172.16.1.88/255.255.255.0 [SUCCEEDED]
Thu Mar 28 06:54:53 2013 Notified TAP-Windows driver to set a DHCP IP/netmask of 172.16.1.88/255.255.255.0 on interface {506C4A86-310D-4E7F-9B5A-D6CB5188B41E} [DHCP-serv: 172.16.1.254, lease-time: 31536000]
Thu Mar 28 06:54:53 2013 Successful ARP Flush on interface [21] {506C4A86-310D-4E7F-9B5A-D6CB5188B41E}
Thu Mar 28 06:55:53 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
 OK!
Thu Mar 28 06:55:53 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Thu Mar 28 06:55:53 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
 OK!
Thu Mar 28 06:55:53 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Thu Mar 28 06:55:53 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
The route addition failed: The object already exists.
SYSTEM ROUTING TABLE
0.0.0.0 0.0.0.0 192.168.0.1 p=0 i=13 t=4 pr=3 a=127 h=0 m=25/0/0/0/0
0.0.0.0 0.0.0.0 172.16.1.1 p=0 i=13 t=4 pr=3 a=0 h=0 m=537/0/0/0/0
0.0.0.0 128.0.0.0 172.16.1.1 p=0 i=13 t=4 pr=3 a=0 h=0 m=26/0/0/0/0
127.0.0.0 255.0.0.0 127.0.0.1 p=0 i=1 t=3 pr=2 a=210996 h=0 m=306/0/0/0/0
127.0.0.1 255.255.255.255 127.0.0.1 p=0 i=1 t=3 pr=2 a=210996 h=0 m=306/0/0/0/0
127.255.255.255 255.255.255.255 127.0.0.1 p=0 i=1 t=3 pr=2 a=210996 h=0 m=306/0/0/0/0
128.0.0.0 128.0.0.0 172.16.1.1 p=0 i=13 t=4 pr=3 a=0 h=0 m=26/0/0/0/0
142.4.216.140 255.255.255.255 192.168.0.1 p=0 i=13 t=4 pr=3 a=0 h=0 m=26/0/0/0/0
192.168.0.0 255.255.255.0 192.168.0.11 p=0 i=13 t=3 pr=2 a=127 h=0 m=281/0/0/0/0
192.168.0.11 255.255.255.255 192.168.0.11 p=0 i=13 t=3 pr=2 a=127 h=0 m=281/0/0/0/0
192.168.0.255 255.255.255.255 192.168.0.11 p=0 i=13 t=3 pr=2 a=127 h=0 m=281/0/0/0/0
224.0.0.0 240.0.0.0 127.0.0.1 p=0 i=1 t=3 pr=2 a=210996 h=0 m=306/0/0/0/0
224.0.0.0 240.0.0.0 192.168.0.11 p=0 i=13 t=3 pr=2 a=210965 h=0 m=281/0/0/0/0
255.255.255.255 255.255.255.255 127.0.0.1 p=0 i=1 t=3 pr=2 a=210996 h=0 m=306/0/0/0/0
255.255.255.255 255.255.255.255 192.168.0.11 p=0 i=13 t=3 pr=2 a=210965 h=0 m=281/0/0/0/0
SYSTEM ADAPTER LIST
TAP-Windows Adapter V9
  Index = 21
  GUID = {506C4A86-310D-4E7F-9B5A-D6CB5188B41E}
  IP = 0.0.0.0/0.0.0.0
  MAC = 00:ff:50:6c:4a:86
  GATEWAY = 0.0.0.0/255.255.255.255
  DHCP SERV = 
  DHCP LEASE OBTAINED = Thu Mar 28 06:55:53 2013
  DHCP LEASE EXPIRES  = Thu Mar 28 06:55:53 2013
DNS SERV = 
Microsoft Hosted Network Virtual Adapter
  Index = 17
  GUID = {C309614F-CDFC-4432-85C1-31D1B85248A9}
  IP = 0.0.0.0/0.0.0.0
  MAC = 74:e5:0b:0a:b9:07
  GATEWAY = 0.0.0.0/255.255.255.255
  DHCP SERV = 
  DHCP LEASE OBTAINED = Thu Mar 28 06:55:53 2013
  DHCP LEASE EXPIRES  = Thu Mar 28 06:55:53 2013
  DNS SERV = 
Bluetooth Device (Personal Area Network)
  Index = 14
  GUID = {281B7715-523E-4469-9A7A-047046C02057}
  IP = 0.0.0.0/0.0.0.0
  MAC = 70:f3:95:7e:39:fd
  GATEWAY = 0.0.0.0/255.255.255.255
  DHCP SERV = 
  DHCP LEASE OBTAINED = Thu Mar 28 06:55:53 2013
  DHCP LEASE EXPIRES  = Thu Mar 28 06:55:53 2013
  DNS SERV = 
Intel(R) WiFi Link 1000 BGN
  Index = 13
  GUID = {74CC81A8-AAC4-4576-AB4E-F031BB4753AA}
  IP = 192.168.0.11/255.255.255.0
  MAC = 74:e5:0b:0a:b9:06
  GATEWAY = 192.168.0.1/255.255.255.255 172.16.1.1/255.255.255.255
  DHCP SERV = 192.168.0.1/255.255.255.255
  DHCP LEASE OBTAINED = Thu Mar 28 06:53:46 2013
  DHCP LEASE EXPIRES  = Thu Mar 28 07:53:46 2013
DNS SERV = 209.18.47.61/255.255.255.255 209.18.47.62/255.255.255.255
Realtek PCIe GBE Family Controller
  Index = 12
  GUID = {E68120DB-64CA-4A42-93D3-17E4911D9723}
  IP = 0.0.0.0/0.0.0.0
  MAC = 10:1f:74:1e:95:4f
  GATEWAY = 0.0.0.0/255.255.255.255
  DHCP SERV = 
  DHCP LEASE OBTAINED = Thu Mar 28 06:55:53 2013
  DHCP LEASE EXPIRES  = Thu Mar 28 06:55:53 2013
  DNS SERV = 
Thu Mar 28 06:55:53 2013 Initialization Sequence Completed With Errors ( see http://openvpn.net/faq.html#dhcpclientserv )

Offline Chris

  • BolehVPN Staff
  • Admiral
  • *****
  • Posts: 2200
  • Beneath a cobalt moon
Re: No internet connection when connected to server
« Reply #3 on: March 28, 2013, 08:30:56 PM »
Are you logged in as admin? Uninstall BolehVPN then reboot your system. Download a fresh installer from our website. Run the installer as Admin. Do not run the BolehVPN app after installing, but instead go to the BolehVPN installation folder and right click the BolehVPN.exe file, select Properties and hit Compatibility. Tick Run as Admin.

Does this help?

anightofchaos

  • Guest
Re: No internet connection when connected to server
« Reply #4 on: April 02, 2013, 08:51:01 AM »
I did all you asked and it worked fine all the way thru today. DHCP Lease expiration updated to 4/1/13. No using utorrent it can not find a connection.

Offline Chris

  • BolehVPN Staff
  • Admiral
  • *****
  • Posts: 2200
  • Beneath a cobalt moon
Re: No internet connection when connected to server
« Reply #5 on: April 02, 2013, 10:30:02 AM »
Can you post the latest logs here? Only uTorrent is unable to work? Which server is this?

anightofchaos

  • Guest
Re: No internet connection when connected to server
« Reply #6 on: April 02, 2013, 01:50:41 PM »
When utorrent tries to find a bandwith states :lookup error [No such host found]. on lower right hand corner has triangle error stating no incoming connections.
I mostly use Fully Routed - Canada I have tried Sweden server too same issue. Sometimes it says network is okay; however does not connect to peers at all.

Checking installed tap driver...
ROOT\NET\0000                                               : TAP-Windows Adapter V9
1 matching device(s) found.
Use port 44358 as management port
Tue Apr 02 01:42:42 2013 OpenVPN 2.3.0 i686-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Feb 14 2013
Tue Apr 02 01:42:42 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Tue Apr 02 01:42:42 2013 Control Channel Authentication: using 'C:/Users/ANightofChaos/AppData/Local/BolehVPN/cfg/OpenVPN/ta.key' as a OpenVPN static key file
Tue Apr 02 01:42:42 2013 UDPv4 link local: [undef]
Tue Apr 02 01:42:42 2013 UDPv4 link remote: [AF_INET]184.75.208.34:1111
Tue Apr 02 01:42:52 2013 [UNDEF] Inactivity timeout (--ping-restart), restarting
Tue Apr 02 01:42:52 2013 SIGUSR1[soft,ping-restart] received, process restarting
Tue Apr 02 01:42:54 2013 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Tue Apr 02 01:42:54 2013 UDPv4 link local: [undef]
Tue Apr 02 01:42:54 2013 UDPv4 link remote: [AF_INET]142.4.216.140:443
Tue Apr 02 01:42:55 2013 [server] Peer Connection Initiated with [AF_INET]142.4.216.140:443
Tue Apr 02 01:42:58 2013 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Tue Apr 02 01:42:58 2013 open_tun, tt->ipv6=0
Tue Apr 02 01:42:58 2013 TAP-WIN32 device [Local Area Connection 2] opened: \\.\Global\{EE1F9911-C39E-4CEC-9E9D-AC430DE3D7A8}.tap
Tue Apr 02 01:42:58 2013 Set TAP-Windows TUN subnet mode network/local/netmask = 172.16.1.0/172.16.1.95/255.255.255.0 [SUCCEEDED]
Tue Apr 02 01:42:58 2013 Notified TAP-Windows driver to set a DHCP IP/netmask of 172.16.1.95/255.255.255.0 on interface {EE1F9911-C39E-4CEC-9E9D-AC430DE3D7A8} [DHCP-serv: 172.16.1.254, lease-time: 31536000]
Tue Apr 02 01:42:58 2013 Successful ARP Flush on interface [22] {EE1F9911-C39E-4CEC-9E9D-AC430DE3D7A8}
Tue Apr 02 01:43:28 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Tue Apr 02 01:43:28 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Tue Apr 02 01:43:28 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Tue Apr 02 01:43:28 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
OK!
Tue Apr 02 01:43:28 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
The route addition failed: The object already exists.

Tue Apr 02 01:43:28 2013 Initialization Sequence Completed

Offline Chris

  • BolehVPN Staff
  • Admiral
  • *****
  • Posts: 2200
  • Beneath a cobalt moon
Re: No internet connection when connected to server
« Reply #7 on: April 02, 2013, 06:18:27 PM »
Have you recently updated uTorrent? Post your Preferences here, Connection, Bandwidth, Bittorrent and queueing.

anightofchaos

  • Guest
Re: No internet connection when connected to server
« Reply #8 on: April 03, 2013, 07:27:45 AM »
I am using latest update UTorrent Version: 3.3 ( Build 29420) 32 Bit
see attachments for what you requested

Offline Chris

  • BolehVPN Staff
  • Admiral
  • *****
  • Posts: 2200
  • Beneath a cobalt moon
Re: No internet connection when connected to server
« Reply #9 on: April 03, 2013, 11:37:57 AM »
Can we do a teamviewer session? Email us at support@bolehvpn.net with the time zone you are in and when you would be free. We are in GMT +8 time zone.

anightofchaos

  • Guest
Re: No internet connection when connected to server
« Reply #10 on: April 03, 2013, 12:04:15 PM »
Yea definitely. I will email you.