Author Topic: error with windows10  (Read 3449 times)

Offline pangolin88

  • BolehVPN Subscriber
  • Boatswain
  • **
  • Posts: 36
error with windows10
« on: October 26, 2015, 07:20:16 PM »
Hi Chris / Reuben

I keep getting error with 32bit windows10
uninstalled and rebooted and reinstalled.. still no go
Works well on my 64bit windows 8.1 though
log below - help much appreciated

Default Gateway: 192.168.1.1

Saved Gateway:

route add 0.0.0.0 mask 0.0.0.0 192.168.1.1



Restore Default Gateway to

Certificate expired at: Feb 29 05:25:18 2016

Certificate expired at: Feb 29 05:25:18 2016

Checking installed tap driver...

ROOT\NET\0000                                               : TAP-Windows Adapter V9
1 matching device(s) found.

Use port 44358 as management port

Mon Oct 26 19:12:39 2015 OpenVPN 2.3.6 i686-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [IPv6] built on Jan 13 2015
Mon Oct 26 19:12:39 2015 library versions: OpenSSL 1.0.1j 15 Oct 2014, LZO 2.08

Mon Oct 26 19:12:40 2015 Control Channel Authentication: using 'C:/Program Files/BolehVPN/cfg/OpenVPN/ta.key' as a OpenVPN static key file
Mon Oct 26 19:12:40 2015 UDPv4 link local: [undef]
Mon Oct 26 19:12:40 2015 UDPv4 link remote: [AF_INET]178.162.197.211:443

Mon Oct 26 19:12:43 2015 [server] Peer Connection Initiated with [AF_INET]178.162.197.211:443

Mon Oct 26 19:12:46 2015 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Mon Oct 26 19:12:46 2015 open_tun, tt->ipv6=0
Mon Oct 26 19:12:46 2015 TAP-WIN32 device [Ethernet 2] opened: \\.\Global\{C6B831F2-135A-4F3D-A48D-EB24696277F7}.tap
Mon Oct 26 19:12:46 2015 Set TAP-Windows TUN subnet mode network/local/netmask = 172.16.0.0/172.16.0.63/255.255.255.0 [SUCCEEDED]
Mon Oct 26 19:12:46 2015 Notified TAP-Windows driver to set a DHCP IP/netmask of 172.16.0.63/255.255.255.0 on interface {C6B831F2-135A-4F3D-A48D-EB24696277F7} [DHCP-serv: 172.16.0.254, lease-time: 31536000]
Mon Oct 26 19:12:46 2015 Successful ARP Flush on interface [22] {C6B831F2-135A-4F3D-A48D-EB24696277F7}

Mon Oct 26 19:13:21 2015 Warning: route gateway is not reachable on any active network adapters: 172.16.0.1
Mon Oct 26 19:13:21 2015 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem

Mon Oct 26 19:13:21 2015 Warning: route gateway is not reachable on any active network adapters: 172.16.0.1
Mon Oct 26 19:13:21 2015 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem

SYSTEM ROUTING TABLE
0.0.0.0 0.0.0.0 192.168.1.1 p=0 i=3 t=4 pr=3 a=551 h=0 m=25/0/0/0/0
0.0.0.0 128.0.0.0 172.16.0.1 p=0 i=3 t=4 pr=3 a=0 h=0 m=26/0/0/0/0
127.0.0.0 255.0.0.0 127.0.0.1 p=0 i=1 t=3 pr=2 a=562 h=0 m=306/0/0/0/0
127.0.0.1 255.255.255.255 127.0.0.1 p=0 i=1 t=3 pr=2 a=562 h=0 m=306/0/0/0/0
127.255.255.255 255.255.255.255 127.0.0.1 p=0 i=1 t=3 pr=2 a=562 h=0 m=306/0/0/0/0
128.0.0.0 128.0.0.0 172.16.0.1 p=0 i=3 t=4 pr=3 a=0 h=0 m=26/0/0/0/0
178.162.197.211 255.255.255.255 192.168.1.1 p=0 i=3 t=4 pr=3 a=0 h=0 m=25/0/0/0/0
192.168.1.0 255.255.255.0 192.168.1.9 p=0 i=3 t=3 pr=2 a=551 h=0 m=281/0/0/0/0
192.168.1.9 255.255.255.255 192.168.1.9 p=0 i=3 t=3 pr=2 a=551 h=0 m=281/0/0/0/0
192.168.1.255 255.255.255.255 192.168.1.9 p=0 i=3 t=3 pr=2 a=551 h=0 m=281/0/0/0/0
224.0.0.0 240.0.0.0 127.0.0.1 p=0 i=1 t=3 pr=2 a=562 h=0 m=306/0/0/0/0
224.0.0.0 240.0.0.0 192.168.1.9 p=0 i=3 t=3 pr=2 a=556 h=0 m=281/0/0/0/0
255.255.255.255 255.255.255.255 127.0.0.1 p=0 i=1 t=3 pr=2 a=562 h=0 m=306/0/0/0/0
255.255.255.255 255.255.255.255 192.168.1.9 p=0 i=3 t=3 pr=2 a=556 h=0 m=281/0/0/0/0
SYSTEM ADAPTER LIST
Realtek PCIe GBE Family Controller
  Index = 7
  GUID = {81FD7CB7-5449-454F-9A6B-70736395740E}
  IP = 0.0.0.0/0.0.0.0
  MAC = 00:27:0e:2b:70:34
  GATEWAY = 0.0.0.0/255.255.255.255
  DHCP SERV = 
  DHCP LEASE OBTAINED = Mon Oct 26 19:13:21 2015
  DHCP LEASE EXPIRES  = Mon Oct 26 19:13:21 2015
  DNS SERV = 
Wireless N-lite USB Adapter
  Index = 3
  GUID = {416A8642-507F-4B94-B2CA-38656B5753AE}
  IP = 192.168.1.9/255.255.255.0
  MAC = 40:4a:03:07:78:4b
  GATEWAY = 192.168.1.1/255.255.255.255
  DHCP SERV = 192.168.1.1/255.255.255.255
  DHCP LEASE OBTAINED = Mon Oct 26 19:04:10 2015
  DHCP LEASE EXPIRES  = Thu Oct 29 19:04:10 2015

DNS SERV = 8.8.8.8/255.255.255.255 8.8.4.4/255.255.255.255 192.168.1.1/255.255.255.255
Microsoft Wi-Fi Direct Virtual Adapter
  Index = 9
  GUID = {FE654A85-8133-421F-818C-8488CFA741CB}
  IP = 0.0.0.0/0.0.0.0
  MAC = 40:4a:03:07:78:4d
  GATEWAY = 0.0.0.0/255.255.255.255
  DHCP SERV = 
  DHCP LEASE OBTAINED = Mon Oct 26 19:13:21 2015
  DHCP LEASE EXPIRES  = Mon Oct 26 19:13:21 2015
  DNS SERV = 
TAP-Windows Adapter V9
  Index = 22
  GUID = {C6B831F2-135A-4F3D-A48D-EB24696277F7}
  IP = 0.0.0.0/0.0.0.0
  MAC = 00:ff:c6:b8:31:f2
  GATEWAY = 0.0.0.0/255.255.255.255
  DHCP SERV = 
  DHCP LEASE OBTAINED = Mon Oct 26 19:13:21 2015
  DHCP LEASE EXPIRES  = Mon Oct 26 19:13:21 2015
  DNS SERV = 
Mon Oct 26 19:13:21 2015 Initialization Sequence Completed With Errors ( see http://openvpn.net/faq.html#dhcpclientserv )

[ERROR]can not create vpn tunnel.

Mon Oct 26 19:13:21 2015 Warning: route gateway is not reachable on any active network adapters: 172.16.0.1
Mon Oct 26 19:13:21 2015 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem

Mon Oct 26 19:13:21 2015 Warning: route gateway is not reachable on any active network adapters: 172.16.0.1
Mon Oct 26 19:13:21 2015 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem

Mon Oct 26 19:13:21 2015 SIGTERM[hard,] received, process exiting



[ERROR]Connect to server timeout

SUCCESS: download 700 bytes update information to local.

Version Server:  3.0.3

Version Current:  3.0.3

Offline Chris

  • Moderator
  • Admiral
  • *****
  • Posts: 2200
  • Beneath a cobalt moon
Re: error with windows10
« Reply #1 on: October 26, 2015, 11:36:10 PM »
Looks like a problem with your DHCP client. Do you have any antivirus / firewalls installed, or any other VPN software?

Try restarting your DHCP client. Start Menu > Type in msconfig and hit enter > Hit services > disable then reenable your DHCP client. See if this helps.

Offline pangolin88

  • BolehVPN Subscriber
  • Boatswain
  • **
  • Posts: 36
Re: error with windows10
« Reply #2 on: October 27, 2015, 06:02:03 AM »
Thank you Chris. Stopping and restarting DHCP client solved the problem.
 :) :) :)