BolehVPN Support > Installation Support

GUI doesn't show a Server IP Address


I've just upgraded to 3.0.7.  When I started the tunnel software, I noticed that the Server I.P. Address is not showing in the lower left corner of the GUI.  It's just blank.   The Public I.P. Address is correctly filled in showing the Boleh I.P. that I've selected.  I've tried this on a couple of servers and always have the same result.

I just want to make sure that everything is in order because before the upgrade, both of these field were filled in correctly.  Especially since the upgrade installation didn't go smoothly.  However, I've checked via and it does show the correct tunnel I.P. address that I selected.

Hi there,

This is a bit of a cosmetic but tricky bug that our dev is working on, on a lower priority than the security and OpenVPN upgrades :)

Basically at the end of the day, the Public IP address is the most useful in making sure your IP has changed.

Hope this clears things up!


[0] Message Index

Go to full version