animalsinthewild  

Recent Posts

Pages: [1] 2 3 ... 10
1
General Discussion / Re: iPlayer
« Last post by andreu on August 05, 2017, 05:22:21 PM »
Thanks Chris, but when I connect to Boleh GEO europe through my asus router, I have no connection to internet.... I´m using Linux inline on my windows pc . Perhaps there is something I have to tweak to get it working ?
2
General Discussion / Re: iPlayer
« Last post by Chris on August 04, 2017, 08:34:24 AM »
Hi!

The BolehGEO servers should work fine with iPlayer.
3
General Discussion / iPlayer
« Last post by andreu on August 04, 2017, 03:48:03 AM »
I´m not able to connect through my humax box to iPlayer lately using Surfing/Streaming U.K. Does anyone have any suggestions. Thanks
4
Installation Support / Re: GUI doesn't show a Server IP Address
« Last post by Chris on July 13, 2017, 07:06:15 PM »
Hi there,

This is a bit of a cosmetic but tricky bug that our dev is working on, on a lower priority than the security and OpenVPN upgrades :)

Basically at the end of the day, the Public IP address is the most useful in making sure your IP has changed.

Hope this clears things up!
5
Installation Support / GUI doesn't show a Server IP Address
« Last post by laurel38 on July 13, 2017, 12:11:48 AM »
I've just upgraded to 3.0.7.  When I started the tunnel software, I noticed that the Server I.P. Address is not showing in the lower left corner of the GUI.  It's just blank.   The Public I.P. Address is correctly filled in showing the Boleh I.P. that I've selected.  I've tried this on a couple of servers and always have the same result.

I just want to make sure that everything is in order because before the upgrade, both of these field were filled in correctly.  Especially since the upgrade installation didn't go smoothly.  However, I've checked via whatismyip.com and it does show the correct tunnel I.P. address that I selected.
7
General Discussion / July 7,2017 update
« Last post by bly123 on July 08, 2017, 01:18:43 AM »
I received notice of a Bolehvpn update today and saw no announcement under announcements section.  Is this a legit update?
8
General Discussion / Re: Also Internet Connectivity Issues
« Last post by weberk on June 29, 2017, 03:33:21 AM »
Same across all servers, I tried all of them. I'm on Hughesnet, satellite internet in the US, and ping is already ridiculous... never below 700ms, but connecting to Boleh all of a sudden caused it to slow to unusable.

I'll connect again today and then send the logs.
9
General Discussion / Re: Also Internet Connectivity Issues
« Last post by Chris on June 28, 2017, 09:37:29 AM »
Could we have the logs from the connection attempts to Canada (email to support@bolehvpn.net)? What about the other servers, do they work for you?
10
General Discussion / Also Internet Connectivity Issues
« Last post by weberk on June 28, 2017, 06:42:04 AM »
For approximately the last two days I have massive slow-down after connection. I have been connecting to the IPv4 Canada with no problem for several weeks, but now after connecting my internet slows to the point where pages will no longer load.
Pages: [1] 2 3 ... 10