International Route Woes continue (but only at night)
September 11, 2008
Datacentre Issue
September 16, 2008
Show all

OpenVPN RC9 Buggy

For those who have problems establishing a connection to our servers, it appears that part of the problem also lies with the new OpenVPN RC9 client which in lossy scenarios refuses to work. See this link for details.

Please downgrade, and download the RC7 client if you are currently using RC9. RC4 should also work fine.

You can download OpenVPN RC7 from here.

0 Comments

  1. SIlencers says:

    Strange, I would’ve thought newer version would cause less problems. Oh well. RC7 works now, thanks.

  2. RC 10 has the same problems as RC9

Leave a Reply

Your email address will not be published. Required fields are marked *