Calling for testers! (Hong Kong Streaming/Surfing)
July 20, 2012
Should we maintain our HK server?
July 30, 2012
Show all

BolehVPN and Mountain Lion 10.8

Mountain Lion 10.8 is released today! Before you upgrade, you may wish to note that there is a known bug of the interoperability of BolehVPN with Mountain Lion which in most cases can be fixed manually. Just requires a bit more fiddling until an official fix is released.

The fix is a two step process

a) Uninstall your old version of Tunnelblick and install it with the new beta version of Tunnelblick

b) If you can connect to Tunnelblick but do not have internet, follow the steps here.

Our BolehVPN Mac installation guide has been updated.

Also for those of you who are using our beta BolehVPN Mac-GUI, this is not compatible with Mountain Lion 10.8 yet and we’re working on a fix!

9 Comments

  1. in2insight says:

    Thank you for posting the fix.
    Please note that Beta 16 DOES NOT WORK, so stick with 12.

  2. in2insight says:

    Connects, and immediately disconnects and starts to connect again, over and over again.

    • Reuben says:

      That may be a problem with OpenVPN 2.3-alpha1.

      So try OpenVPN 2.2.1 by clicking the Tunnelblick icon, clicking “VPN Details…”, clicking the “Preferences” tab, and then selecting “2.2.1 from the “OpenVPN version” drop down list.

      See if that helps?

  3. Chris says:

    Beta 16 works. The reason you’re getting frequent disconnection is due to it’s keep monitoring your DNS. Go to VPN details and UNCHECKED “Monitor Network Settings” and reconnect. It should be fine.

  4. in2insight says:

    So, with Beta 16, Monitor Network Setting UNCHECKED, the connection loop issue is gone, but now there is a DNS issue, so no web.
    I did go to the 2.2.1 version on OpenVPN but same issue.
    Am going back to Beta 12.

  5. chris says:

    hi in2insight, On the Details window, click on Settings. Now you should see the Set DNS/WINS option, please ensure this is set to Set nameserver and then re-connect. If that does not work, please set it to nameserver (3.0b10) and re-connect.

    Failing that, please go to your Mac network settings, select your network (Wifi etc), click advanced and choose DNS. Click on the + sign and add the following DNS value:

    8.8.8.8
    4.2.2.2

    Try reconnect and let me know how you get on?

  6. in2insight says:

    Hi Chris,
    Thank you for the follow up.
    I did set the nameserver to 3.0b10 and now have both connection and able to surf, using beta 16.
    Cheers!

  7. chris support4world.com says:

    hi in2insight, Glad its working for you 🙂

Leave a Reply

Your email address will not be published. Required fields are marked *